Subtitles issues

This forum is all about CONTENT, cause content is king!
Post here about:
1. Movies/TV shows you think should be on ..
2. Movies/TV shows that have bad torrents that aren't working/bad quality/Cam recording.
3. Wrong indexing - The movie/TV show you wanted to watch plays a different movie/ TV show
4. Mixed up TV show episodes.
Etc.

Moderators: lizard, Babarikka, Sky

Forum rules
1. IF REPORTING ABOUT AN ERROR, PLEASE INCLUDE IN YOUR POST THE FOLLOWING .:
*. OF . YOU'RE USING *THE DEVICE AND OS,
*MOVIE/TV SHOW TITLE *INTERNET QUALITY (COUNTRY PROVIDER IF APPLICABLE OR AT LEAST INTERNET TEST SPEEDS)
*A . OF WHAT'S WRONG WITH THE MOVIE/TV SHOW.
2. PLEASE SEARCH TO SEE IF YOUR MOVIE/TV SHOW REQUEST OR REPORT HAS BEEN REPORTED ALREADY!!!
DO NOT SWAMP THIS FORUM WITH THE SAME REPORTS OVER AND OVER AGAIN PLEASE. . WILL BE DELETED.
*Nickyy*
Posts: 2
Joined: Tue Jan 26, 2016 2:17 pm

Re: Subtitles issues

Post by *Nickyy* » Tue Jan 26, 2016 2:24 pm

Subtitle for Pretty Little Liars doesnt work. And also movie Maze runner: The scorch trials doesnt work.

jzelar
Posts: 1
Joined: Fri Feb 05, 2016 3:25 pm

Re: Subtitles issues

Post by jzelar » Fri Feb 05, 2016 3:29 pm

I am having a problem with subtitles in the lastest . (5.4 beta) for mac. Subtitles are not appearing for all movies/tv shows. I select the language but when the movie is reproduced, subtitles are not showed, even with english language.

idanp
Posts: 1
Joined: Mon Feb 08, 2016 9:33 am

Re: Subtitles issues

Post by idanp » Mon Feb 08, 2016 9:45 am

Hello.
This issue has existed for me ever since I installed . for the first time (about a year ago), and has yet to be fixed. I now use the latest . (re-downloaded again today, 5.4 beta if I am not wrong) on windows 10. It shows that the proper subtitles do exist on the "Watch it now" window, yet when the movie starts showing I can only choose between "Subtitles off" or "Custom subtitles" in the subtitles list, while no subtitles appear. This is . a bug of some sort and it not having been fixed yet is very surprising.
Are there any known fixes / updates on whether you are working on it?

Thanks.

Edit: Forgot to . this happens in most movies but not all. I'd say approximately 30% of the movies I tried did have working subtitles, while the others' subtitles didn't work (bugged as described above). Restarting the program, reinstalling it, changing the subtitle type or the download server do not fix this. Changing the initial default subtitles of . also does not fix it.

Jay418
Posts: 3
Joined: Sun Feb 14, 2016 6:05 pm

Re: Subtitles issues

Post by Jay418 » Sun Feb 14, 2016 6:24 pm

AHS_Masroori wrote:Arabic language had wrong codec !!
it's appears like shapes..
i'm having the same problem too. i have windows 8.1. they appear like rectangles.

marc71ar
Posts: 1
Joined: Sat Apr 16, 2016 7:55 pm

Re: Subtitles issues

Post by marc71ar » Sat Apr 16, 2016 8:20 pm

Hi, popcorn !! The subtitle in spanish are not aligned with the . ( voices ) , that problem is in the film The Trust, with Nicolas Cage and in the film Exposed with Canou Reves, please fix it !!!!
I use Android 4.2.2

Thanks !!!! You are great !!!

ghcamillo
Posts: 2
Joined: Fri Jun 17, 2016 9:39 pm

Re: Subtitles issues

Post by ghcamillo » Fri Jun 17, 2016 10:00 pm

The harcoded Asian subtitles is killing me... It looks like is getting worse...
Last 17 movies I've downloaded were just unwatchable with those bloody Asian subs... some even had the . changed (although is funny to see Kevin Costner speaking Chinese, For couldn't watch the movie).
I know it might be very difficult to find a provider, but the current one, is really a pain...
It makes me wonder if emule still exists...

Disappointed... :|

ddsigvertsen
Posts: 1
Joined: Thu Apr 07, 2016 9:51 am

Re: Subtitles issues

Post by ddsigvertsen » Tue Jun 21, 2016 12:15 am

I.also keep getting some form of asian subtitles i cant get rid of that also show under my english if i.chose to have them my chosen ones play its gotten so bad, even when i try to turn all off they still show.up and i.watch on my phone and its alot.of my phone screen,

iLovePopCorn
Posts: 1
Joined: Thu Jun 30, 2016 4:55 pm

Re: Subtitles issues

Post by iLovePopCorn » Thu Jun 30, 2016 4:59 pm

Hi ..!

I first off want to tell you guys are awesome and I really love what you're doing, I hope you'll keep up the good work!

But, the subtitles... I was wondering if you could check on the Dutch subtitles in Arrow S04E01? Those are the completely wrong subtitles. Maybe some other episodes are also wrong but I didn't check yet, hope there'll be the proper subtitles soon, thank you very much!!

lalo11235
Posts: 1
Joined: Wed Aug 03, 2016 3:39 pm

Re: Subtitles issues

Post by lalo11235 » Wed Aug 03, 2016 3:46 pm

I was trying to see Game of Thrones series but the . is that the subtitles are changed by one episode. That is if I am seeing the episode 2, the subtitles are from the third, I think that is because there is a chapter 0 and something wrong happened, I would appreciate your help:)

rasta_ima
Posts: 1
Joined: Thu Sep 22, 2016 3:47 pm

Re: Subtitles issues

Post by rasta_ima » Thu Sep 22, 2016 4:11 pm

vizzart wrote:Place for subs problems . and enhancements .
Jag spelade upp Greys Anatomy säsong 12 avsnitt 1.
men när jag väljer där nere till höger swedish subtitles så är texten ändå på engelska.
Hur ska jag göra för att det ska bli svenska på undertexten??

Jätte jätte Tacksam för svar och hjälp med detta för jag har längtat såå jäkla mkt efter att få se säsong 12 för jag har inte hittat den någonstans med svensk undertext :)

//Malin

Post Reply