Beta 6 version giving issues

This is where you report whatever issue you have on desktop. Windows, Mac, Linux, issues with Chromecast support, VPN, Apple TV, whatever. Don't forget to read forum rules BEFORE posting.

Moderators: Siem, Fous, Chupacabra

Forum rules
1. BEFORE REPORTING A BUG, USE THE SEARCH .!!!
Is someone reported it already, don't open a new thread! Save us time so we can invest this time in fixing this bug!

2. ANSWER THAT FOLLOWING . IN YOUR POST:
- What . # of PT are you using? On what device? What OS . is it running? ie. win 7
- Is this bug happening on everything you try to watch? Movies and TV shows?
- Can you attach a screen shot? (If it's something that can be captured).
**The more detail you give us regarding this issue you're having, the easier it'll be for us to reproduce it and fix it! So start spilling...
Post Reply
daisy
Posts: 1
Joined: Sat Sep 15, 2018 10:34 am

Beta 6 version giving issues

Post by daisy » Sat Sep 15, 2018 10:44 am

beta 6 . is giving issues on windows 10 ,

1. cannot change path file name
2. un-ticked "clear cache on exit" , still the cache is no where to be found once I close PT -is not there in Temp folder nor in my downloads
3. on pausing the download stops

what to do?

zoziano
Posts: 2
Joined: Wed Oct 17, 2018 1:17 am

Re: Beta 6 version giving issues

Post by zoziano » Wed Oct 17, 2018 4:40 pm

Got the same issue while trying to uninstall the beta so I debugged the whole thing. When you are calling . list it shows 10 beta 6 but if you are logging puts @installer.installed_..map { |bla| bla.. } it will show you that you installed . 10.0. Maybe show the real . in brackets behind the 10 beta 6?

Post Reply