Black screen [6.1]

This is where you report whatever issue you have on desktop. Windows, Mac, Linux, issues with Chromecast support, VPN, Apple TV, whatever. Don't forget to read forum rules BEFORE posting.

Moderators: Siem, Fous, Chupacabra

Forum rules
1. BEFORE REPORTING A BUG, USE THE SEARCH .!!!
Is someone reported it already, don't open a new thread! Save us time so we can invest this time in fixing this bug!

2. ANSWER THAT FOLLOWING . IN YOUR POST:
- What . # of PT are you using? On what device? What OS . is it running? ie. win 7
- Is this bug happening on everything you try to watch? Movies and TV shows?
- Can you attach a screen shot? (If it's something that can be captured).
**The more detail you give us regarding this issue you're having, the easier it'll be for us to reproduce it and fix it! So start spilling...
Post Reply
gabweer
Posts: 2
Joined: Wed Oct 17, 2018 3:03 pm

Black screen [6.1]

Post by gabweer » Wed Oct 17, 2018 3:13 pm

Hello,
My PT every time . it stays on that black screen and does not load the movies and series. I already tried to reinstall and run as adm and I did not succeed.

Image

nubito
Posts: 102
Joined: Sat Jun 23, 2018 8:29 am

Re: Black screen [6.1]

Post by nubito » Fri Oct 19, 2018 9:13 am

The feed is not loading somehow... You try to clear Cache folder at [C:\Users\YourUser\AppData\Local\.].
However, it could be more . issues, e.g. your ISP blocked resolving domains and/or ports that PT using to get the content. If so you can try to use any vpn app but no warranty of success.

gabweer
Posts: 2
Joined: Wed Oct 17, 2018 3:03 pm

Re: Black screen [6.1]

Post by gabweer » Fri Oct 19, 2018 12:37 pm

nubito wrote:The feed is not loading somehow... You try to clear Cache folder at [C:\Users\YourUser\AppData\Local\.].
However, it could be more . issues, e.g. your ISP blocked resolving domains and/or ports that PT using to get the content. If so you can try to use any vpn app but no warranty of success.
Nubito, did not work

Arrow adil
Posts: 4
Joined: Wed Oct 24, 2018 2:50 pm

Re: Black screen [6.1]

Post by Arrow adil » Wed Oct 24, 2018 3:10 pm

same here not working
Attachments
Untitledpct.png
Untitledpct.png (204.43 KiB) Viewed 382 times

Post Reply