Default To Open On Second Monitor

This is where you report whatever issue you have on desktop. Windows, Mac, Linux, issues with Chromecast support, VPN, Apple TV, whatever. Don't forget to read forum rules BEFORE posting.

Moderators: Siem, Fous, Chupacabra

Forum rules
1. BEFORE REPORTING A BUG, USE THE SEARCH .!!!
Is someone reported it already, don't open a new thread! Save us time so we can invest this time in fixing this bug!

2. ANSWER THAT FOLLOWING . IN YOUR POST:
- What . # of PT are you using? On what device? What OS . is it running? ie. win 7
- Is this bug happening on everything you try to watch? Movies and TV shows?
- Can you attach a screen shot? (If it's something that can be captured).
**The more detail you give us regarding this issue you're having, the easier it'll be for us to reproduce it and fix it! So start spilling...
Post Reply
h8br33der85
Posts: 1
Joined: Wed Feb 20, 2019 9:56 am

Default To Open On Second Monitor

Post by h8br33der85 » Wed Feb 20, 2019 10:00 am

Is there a way to make PT always open on my second monitor? I am running Windows 10 1809 and all I should have to do is drag the window over to my second monitor, reduce the window size, then close it. This works for any other program on my PC except PT. No matter what I do, it keeps opening on my primary display. Is there any way to set it to open up on my secondary display by default?

nubito
Posts: 139
Joined: Sat Jun 23, 2018 8:29 am

Re: Default To Open On Second Monitor

Post by nubito » Fri Feb 22, 2019 4:52 pm

Try to find some Windows System settings or smth like default preferences. Also serach for a . in Google.

Post Reply