6.1.0 cant play smoothly on my Lenovo win10

This is where you report whatever issue you have on desktop. Windows, Mac, Linux, issues with Chromecast support, VPN, Apple TV, whatever. Don't forget to read forum rules BEFORE posting.

Moderators: Siem, Fous, Chupacabra

Forum rules
1. BEFORE REPORTING A BUG, USE THE SEARCH .!!!
Is someone reported it already, don't open a new thread! Save us time so we can invest this time in fixing this bug!

2. ANSWER THAT FOLLOWING . IN YOUR POST:
- What . # of PT are you using? On what device? What OS . is it running? ie. win 7
- Is this bug happening on everything you try to watch? Movies and TV shows?
- Can you attach a screen shot? (If it's something that can be captured).
**The more detail you give us regarding this issue you're having, the easier it'll be for us to reproduce it and fix it! So start spilling...
Post Reply
ebachl
Posts: 1
Joined: Thu Aug 29, 2019 7:25 pm

6.1.0 cant play smoothly on my Lenovo win10

Post by ebachl » Thu Aug 29, 2019 7:34 pm

I just instaled 6.1.0 . in my lenovo thinkpad running win10 {originaly was running win7} and cant play video smoothly i found an older . forgoter in another pc downloads 5.something and the video was playing ok {had other bugs} i reinstaled 6.1.0 cleared case but still cant play smooth video. My downoad is fast 2mb/s plus. I test it in many movies and series episodes.

John Brayton
Posts: 384
Joined: Tue Mar 13, 2018 11:55 am

Re: 6.1.0 cant play smoothly on my Lenovo win10

Post by John Brayton » Fri Aug 30, 2019 9:25 am

ok, let's try to:
1. remove folders from
1.1 c:\Users\YOURUSER\Downloads\PopcornT1me\
1.2 c:\Users\YOURUSER\AppData\Local\PopcornT1me\
1.3 c:\Users\YOURUSER\AppData\Local\PopcornTimeDesktop\
1.4 c:\Users\YOURUSER\AppData\Local\Temp\setup_5523.exe (any other file with PT icon)
2. uninstall current PT vers1on
3. restart your PC
4. install the latest PT vers1on from https://getpopcorntime.is

more thoughts:
1. uninstall Google Chrome (and default web browser)
2. use CCleaner to clean the system and registry trash files
3. install browser back again

ariachris56
Posts: 3
Joined: Tue Feb 11, 2020 5:43 am

Re: 6.1.0 cant play smoothly on my Lenovo win10

Post by ariachris56 » Tue Feb 11, 2020 5:52 am

Maybe you are doing something wrong because I am also playing on Lenovo and on my tab this . is working well, in fact I bought it recently form https://www.reecoupons.com, well I dont know where you are stuck, well if still facing this issue plz do PM me.

Post Reply