Keeps loading, no movie shows up

This is where you report whatever issue you have on desktop. Windows, Mac, Linux, issues with Chromecast support, VPN, Apple TV, whatever. Don't forget to read forum rules BEFORE posting.

Moderators: Siem, Fous, Chupacabra

Forum rules
1. BEFORE REPORTING A BUG, USE THE SEARCH .!!!
Is someone reported it already, don't open a new thread! Save us time so we can invest this time in fixing this bug!

2. ANSWER THAT FOLLOWING . IN YOUR POST:
- What . # of PT are you using? On what device? What OS . is it running? ie. win 7
- Is this bug happening on everything you try to watch? Movies and TV shows?
- Can you attach a screen shot? (If it's something that can be captured).
**The more detail you give us regarding this issue you're having, the easier it'll be for us to reproduce it and fix it! So start spilling...
Post Reply
AndreO4
Posts: 2
Joined: Sat Apr 18, 2020 1:31 am

Keeps loading, no movie shows up

Post by AndreO4 » Sat Apr 18, 2020 1:40 am

Hey guys,

First of all sorry if this issue has been posted in another thread, I tried and searched but couldn't find anything.

I'm using the 0.3.10 PT . on Windows 8, which has always worked perfectly well, but since yesterday whenever I launch PT the movies . keeps loading and it doesn't display any movies.

Here's what I tried to do:
- Flushed all the caches
- Unchecked 'remember settings' in advanced settings (this was supposed to solve the issue according to another blog)
- Uninstalled and reinstalled PT
- Tried another . (6.2), but it simply doesn't work as well as 0.3.10. Movies keep buffering, the download is super slow, and there are other bugs in the UI, so I'd really like to keep using 0.3.10

Please HELP!
Thanks so much for saving my quarantine days...

Andre

John Brayton
Posts: 716
Joined: Tue Mar 13, 2018 11:55 am

Re: Keeps loading, no movie shows up

Post by John Brayton » Tue Apr 21, 2020 8:56 am

remove 0.3.10 and 6.2 gonna work good

AndreO4
Posts: 2
Joined: Sat Apr 18, 2020 1:31 am

Re: Keeps loading, no movie shows up

Post by AndreO4 » Thu Apr 23, 2020 2:49 pm

Hi John,

Thanks for your response.

I already tried to remove 0.3.10 and install 6.2, but it is really not working well for me. Isn't really any way to make 0.3.10 work? I don't understand what changed, like up to 1 week ago it worked PERFECTLY :cry:

Post Reply