PT LOADS SHOWING NO MOVIES THEN CLOSES

This is where you report whatever issue you have on desktop. Windows, Mac, Linux, issues with Chromecast support, VPN, Apple TV, whatever. Don't forget to read forum rules BEFORE posting.

Moderators: Siem, Fous, Chupacabra

Forum rules
1. BEFORE REPORTING A BUG, USE THE SEARCH .!!!
Is someone reported it already, don't open a new thread! Save us time so we can invest this time in fixing this bug!

2. ANSWER THAT FOLLOWING . IN YOUR POST:
- What . # of PT are you using? On what device? What OS . is it running? ie. win 7
- Is this bug happening on everything you try to watch? Movies and TV shows?
- Can you attach a screen shot? (If it's something that can be captured).
**The more detail you give us regarding this issue you're having, the easier it'll be for us to reproduce it and fix it! So start spilling...
Post Reply
ORboZ
Posts: 1
Joined: Sun Jan 03, 2021 3:10 pm

PT LOADS SHOWING NO MOVIES THEN CLOSES

Post by ORboZ » Sun Jan 03, 2021 3:29 pm

So I am using . 6.2.1.17 and ever since I tried to move the download folder where the movies I stream go to, this thing happens. I used to have this problem some time ago before, but it was fixed by deleting the cache folder from the local file. Now however, this does not do the job. I have a stable internet ., I did try to run the app as an admin, I reinstalled a couple of times the program along with restarting my PC, I have already used a VPN and disabled my antivirus and nothing changes. Also I am using windows 10 and I have tried downloading Ccleaner to delete registry files, temp files etc. If there is anything I haven't tried, please let me know.(btw, whenever I try to launch PT, a node.js keeps showing up in the background tasks inside task manager)

Post Reply