No seeds available for any content when VPN is on

This is where you report whatever issue you have on desktop. Windows, Mac, Linux, issues with Chromecast support, VPN, Apple TV, whatever. Don't forget to read forum rules BEFORE posting.

Moderators: Siem, Fous, Chupacabra

Forum rules
Is someone reported it already, don't open a new thread! Save us time so we can invest this time in fixing this bug!

- What . # of PT are you using? On what device? What OS . is it running? ie. win 7
- Is this bug happening on everything you try to watch? Movies and TV shows?
- Can you attach a screen shot? (If it's something that can be captured).
**The more detail you give us regarding this issue you're having, the easier it'll be for us to reproduce it and fix it! So start spilling...
Post Reply
Posts: 1
Joined: Sun Jan 17, 2021 6:26 pm

No seeds available for any content when VPN is on

Post by lydiagiles » Sun Jan 17, 2021 6:35 pm


I'm running PT on my MacBook Air with Big Sur OS. Ever since I updated to Big Sur, I've been having problem after problem with my VPN working (Anonymous VPN .). I finally got the VPN to work again (after doing a remote screen share with Anonymous VPN folks), but now when I go to load anything on PT with the VPN on, it just reads 0/0 peers, even if I've chosen one with a lot of peers, and it stalls at 0% and never loads.
But if I go to turn off the VPN for a hot sec, and try to download again, it starts just fine and the peers re-appear (. course do not continue to download because it is not protected).

I've tried uninstalling PT and reinstalling, no fix. Internet is stable, I haven't tried on another internet.

Thanks in advance for your guidance :) Screenshot attached
Screen Shot 2021-01-17 at 10.32.08 AM.png
Screen Shot 2021-01-17 at 10.32.08 AM.png (1.4 MiB) Viewed 552 times

Posts: 1
Joined: Tue Jan 26, 2021 2:22 am

Re: No seeds available for any content when VPN is on

Post by jojo1993 » Tue Jan 26, 2021 2:25 am

Hi,did you find any problem in loading the movie after the update? Since I updated my Mac to Big Sur . stops loading and eventually freezes my mac. :oops:

Post Reply