IOS beta 1.2 Stuck on step 2

This is where you post about any issues you're having with Android or . and everything that is related to those to.
Please read forum rules BEFORE posting!!!

Moderators: Siem, Fous, Chupacabra

Forum rules
Is someone reported it already, don't open a new thread! Save us time so we can invest this time in fixing this bug!

- What . # of PT are you using? On what device? What OS . is it running? ie. win 7
- Is this bug happening on everything you try to watch? Movies and TV shows?
- Can you attach a screen shot? (If it's something that can be captured).
**The more detail you give us regarding this issue you're having, the easier it'll be for us to reproduce it and fix it! So start spilling...
Post Reply
Posts: 1
Joined: Mon Mar 09, 2020 11:10 am

IOS beta 1.2 Stuck on step 2

Post by Frantic_Rushz » Mon Mar 09, 2020 11:13 am

Hi I'm frantic and I'm stuck on step 2 of . from my windows laptop I have aeroplane mode on and I have disabled find my Ipad please let me know how to fix this! Thanks, Frantic.

Posts: 1
Joined: Fri Mar 20, 2020 6:57 pm

Re: IOS beta 1.2 Stuck on step 2

Post by talha » Fri Mar 20, 2020 7:05 pm

same issue, i tried via mac on . but stuck on step 2... :evil:

Posts: 1
Joined: Mon Apr 06, 2020 8:14 am

Re: IOS beta 1.2 Stuck on step 2

Post by saichaitanya » Mon Apr 06, 2020 8:23 am

im facing the same problem via mac please anyone help me :cry:

Posts: 1
Joined: Sat Aug 01, 2020 1:34 pm

Re: IOS beta 1.2 Stuck on step 2

Post by syterman » Sat Aug 01, 2020 1:37 pm

Same issue here. Tried on MacOS.

Posts: 4
Joined: Tue Nov 24, 2020 6:38 am

Re: IOS beta 1.2 Stuck on step 2

Post by Bonne » Tue Nov 24, 2020 6:49 am

Given your ., you are suggested to use . . system repair software like TunesKit . System Recovery to fix . beta 1.2 stuck issue. To fix it, only 3 steps are required.
Step 1: Download the software and connect your device to computer.

Step 2: Choose Standard mode and download firmware package.
Step 3: Solve . beta stuck.

Post Reply