The new Android beta 2.1 is not working on my...

This is where you can talk to us and your fellow users about issues you're having with .. Get advice on how to solve issues, communicate things to us and help us make . better!

Moderators: Siem, Fous, Chupacabra

Forum rules
1. BEFORE REPORTING A BUG, USE THE SEARCH .!!!
Is someone reported it already, don't open a new thread! Save us time so we can invest this time in fixing this bug!
(Unless the report is very old and talks about an older .. Please don't post on old threads).

2. ANSWER THAT FOLLOWING (THE ONES THAT ARE APPLICABLE) . IN YOUR POST:
- What . # of PT are you using? On what device? What OS . is it running? ie. win 7
- Is this bug happening on everything you try to watch? Movies and TV shows?
- Can you attach a screen shot? (If it's something that can be captured).
- Is your internet . stable?
- Did you try to run . as an Administrator?
- Did you try this on another device?
- Did you try this on another internet .?
- Did you try it on wifi and cable?
**The . are just for guidance, no need to answer all of them if not applicable, but the more detail you give us regarding this issue you're having, the easier it'll be for us to reproduce it and fix it! So start spilling...
3. If the issue you're experiencing is on desktop, report it on the "everything desktop" sub-forum. If the issue you're experiencing is on mobile, please report it on the "everything mobile" sub-forum.
popcorn-time
Site Admin
Posts: 1784
Joined: Sun Jun 15, 2014 3:45 pm

The new Android beta 2.1 is not working on my...

Post by popcorn-time » Thu Aug 07, 2014 5:22 pm

Hopefully this list will be shorter than the . one... Slowly but surely we're getting there guys!!! Eventually you will all get . on your Android device!

Until then, please let us know if it doesn't work for you... Please specify:
*Device name
*Android . it's running
*What's not happening?

And add a smiley at the bottom Lol :D

rhymerx
Posts: 1
Joined: Thu Aug 07, 2014 5:53 pm

Re: The new Android beta 2.1 is not working on my...

Post by rhymerx » Thu Aug 07, 2014 6:05 pm

Device name
Minix Neo X8-H

Android . it's running
KitKat 4.4

What's not happening?
Cannot watch a decent movie. All movies play with lag.

:D

sempersi
Posts: 2
Joined: Thu Aug 07, 2014 8:11 pm

Re: The new Android beta 2.1 is not working on my...

Post by sempersi » Thu Aug 07, 2014 8:13 pm

Device name

Samsung Galaxy S5

Android

KitKat 4.4

Problem

App crashes on clicking on Watch Now

:D

Ataraxioss
Posts: 1
Joined: Thu Aug 07, 2014 8:13 pm

Re: The new Android beta 2.1 is not working on my...

Post by Ataraxioss » Thu Aug 07, 2014 8:17 pm

Device name : Gt-9100 samsug galaxy s2
Android . : 4.0.4
Error message : . not installed.

mike66howie
Posts: 1
Joined: Thu Aug 07, 2014 8:14 pm

Re: The new Android beta 2.1 is not working on my...

Post by mike66howie » Thu Aug 07, 2014 8:18 pm

Device:
Alcatel one touch

Running:
Jelly bean 4.2

Problem:
Continually stays at "loading video"

:)

sempersi
Posts: 2
Joined: Thu Aug 07, 2014 8:11 pm

Re: The new Android beta 2.1 is not working on my...

Post by sempersi » Thu Aug 07, 2014 9:01 pm

sempersi wrote:Device name

Samsung Galaxy S5

Android

KitKat 4.4

Problem

App crashes on clicking on Watch Now

:D
Actually this might be an ISP issue, or a .. Essentially the app works using a mobile data . but not using WiFi (ISP is Sky if that helps).

Nick
Posts: 30
Joined: Thu Aug 07, 2014 10:19 pm

Re: The new Android beta 2.1 is not working on my...

Post by Nick » Thu Aug 07, 2014 10:26 pm

*Device name
LG/Google Nexus 5

*Android . it's running
4.4.4

*What's not happening?
When I try to stream a movie to my chromecast I get "Unfortunately, . has stopped".
(I had this on . 2.0 as well)

Nick
Posts: 30
Joined: Thu Aug 07, 2014 10:19 pm

Re: The new Android beta 2.1 is not working on my...

Post by Nick » Fri Aug 08, 2014 12:37 am

Nick wrote:*Device name
LG/Google Nexus 5

*Android . it's running
4.4.4

*What's not happening?
When I try to stream a movie to my chromecast I get "Unfortunately, . has stopped".
(I had this on . 2.0 as well)
I found out that this is not a bug, it only happens when i press the play/pause button when chromecast is buffering the movie.

pcguywilson
Posts: 1
Joined: Fri Aug 08, 2014 1:14 am

Re: The new Android beta 2.1 is not working on my...

Post by pcguywilson » Fri Aug 08, 2014 1:19 am

*HTC ONE M7 Rooted
-Running VIPER ROM(Android KitKat)
*During Chromecast when an email comes in on the phone the cast . dies and the video plays temporarily on the phone before resetting.
Verified three times tonight. Not sure if its ChromeCast, The app or because of the rom.

rlanza1054
Posts: 13
Joined: Sat Jul 12, 2014 2:30 am

Re: The new Android beta 2.1 is not working on my...

Post by rlanza1054 » Fri Aug 08, 2014 1:21 am

New . not working for me either.

On Nexus 7 (2013) running Android 4.4.4.

I have VPN switch checked off.

I went to watch a movie.

It did the normal stuff at first and then it seems to have gotten stuck saying 'loading video...'.

Probably will switch back to older . until a fix comes along.

Is there some sort of log file we can send?

Rob

Post Reply