The new Android beta 2.1 is not working on my...

This is where you can talk to us and your fellow users about issues you're having with .. Get advice on how to solve issues, communicate things to us and help us make . better!

Moderators: Siem, Fous, Chupacabra

Forum rules
1. BEFORE REPORTING A BUG, USE THE SEARCH .!!!
Is someone reported it already, don't open a new thread! Save us time so we can invest this time in fixing this bug!
(Unless the report is very old and talks about an older .. Please don't post on old threads).

2. ANSWER THAT FOLLOWING (THE ONES THAT ARE APPLICABLE) . IN YOUR POST:
- What . # of PT are you using? On what device? What OS . is it running? ie. win 7
- Is this bug happening on everything you try to watch? Movies and TV shows?
- Can you attach a screen shot? (If it's something that can be captured).
- Is your internet . stable?
- Did you try to run . as an Administrator?
- Did you try this on another device?
- Did you try this on another internet .?
- Did you try it on wifi and cable?
**The . are just for guidance, no need to answer all of them if not applicable, but the more detail you give us regarding this issue you're having, the easier it'll be for us to reproduce it and fix it! So start spilling...
3. If the issue you're experiencing is on desktop, report it on the "everything desktop" sub-forum. If the issue you're experiencing is on mobile, please report it on the "everything mobile" sub-forum.
rlanza1054
Posts: 13
Joined: Sat Jul 12, 2014 2:30 am

Re: The new Android beta 2.1 is not working on my...

Post by rlanza1054 » Fri Aug 08, 2014 1:58 am

Hi,

I just wanted to double check.

How do we use the VPN mode.

Do we just check it off or do we need to go to setting on Android device and setup a VPN?

And do we have to pay for at that Russian website for the VPN service?

On my PC, it seemed to do it automatically?

Is there a difference?

Thanks.

Rob

popcorn guy
Posts: 4
Joined: Fri Aug 01, 2014 11:19 am

Re: The new Android beta 2.1 is not working on my...

Post by popcorn guy » Fri Aug 08, 2014 6:58 am

Xperia Tablet Z, android 4.4.2

Hebrew subtitles don't work.

VaneCastilla
Posts: 1
Joined: Fri Aug 08, 2014 9:19 am

Re: The new Android beta 2.1 is not working on my...

Post by VaneCastilla » Fri Aug 08, 2014 9:22 am

Device: Minix Neo X8-H

Android .: KitKat 4.4

What's wrong? All movies with unending freezing! unending lag! =/

abdelino
Posts: 4
Joined: Fri Aug 08, 2014 11:10 am

Re: The new Android beta 2.1 is not working on my...

Post by abdelino » Fri Aug 08, 2014 11:18 am

*HTC ONE M8
*4.4 Cyanogen Mode 11
*. work, i can watch movie, no lag no problem
but when i try to export to my Tv with chromecast i have this message :

Image

darkslayer
Posts: 12
Joined: Wed Jul 16, 2014 12:59 pm

Re: The new Android beta 2.1 is not working on my...

Post by darkslayer » Fri Aug 08, 2014 12:27 pm

Nexus 7(2013) Android 4.4.4 Subtitles are nesses up, if I choose Portuguese appears French subtitles, can't play movies that are more than 3gb or it freezes on "loading movie" and subtitles don't work on playing on chromecast.

RevDrew
Posts: 2
Joined: Fri Aug 08, 2014 2:33 pm

Re: The new Android beta 2.1 is not working on my...

Post by RevDrew » Fri Aug 08, 2014 2:39 pm

Samsung Galaxy S2 SGH-T89 4.1.2
Loading video...

that's as far as it gets, VPN on or off.

__________

Samsung Galaxy Tab4 SM-T530NU 4.4.2

video starts to play, then gets pixelated and freezes, VPN on or off.


2.0 worked fine on both devices


reverting both for now until there's a fix.

Thanks for an awesome program!

:)

Raf
Posts: 1
Joined: Fri Aug 08, 2014 3:26 pm

The new Android beta 2.1 is not working on my smart TV box

Post by Raf » Fri Aug 08, 2014 3:35 pm

Runs ok but the picture quality is not good, keeps stuttering and going pixelated, sound is fine, if I select one of the other streams it just sits on the loading image.

Model number is MBX reference board(g18ref)
. . 4.2.2
Kernal ..0.50

Cheers ........ :)

paprika
Posts: 3
Joined: Fri Aug 08, 2014 5:17 pm

Re: The new Android beta 2.1 is not working on my...

Post by paprika » Fri Aug 08, 2014 5:36 pm

With the new . 2.1 I can come to the point "VIDEO LOADING" and NOTHING happens :cry: after
Tried with vpn on and off and still the videos are not loaded.
What is wrong?
Downloading the old . again forces me to update to 2.1 so that . won't play too
I have been busy with this all afternoon without success.
Un-installing, reinstalling does not help.
Plz help.
Untill Wednesday, August 6 everything worked fine

Device: Samsung S3, yelly bean 4.1.2

:D

paprika
Posts: 3
Joined: Fri Aug 08, 2014 5:17 pm

Re: The new Android beta 2.1 is not working on my...

Post by paprika » Fri Aug 08, 2014 6:01 pm

Just found out (see earlier post) that . 4.2 only works with mobile data switched on, NOT with wifi.
I haven't changed any wifi settings.

Device : Samsung S3
Yelly bean 4.1.2

:D

dangerous
Posts: 2
Joined: Fri Aug 08, 2014 7:29 pm

Re: The new Android beta 2.1 is not working on my...

Post by dangerous » Fri Aug 08, 2014 7:32 pm

not working on:

LG Google Nexus 5
Android 4.4.4

When I click 'Watch Now' for any movie the app crashes

Post Reply