The new Android beta 2.1 is not working on my...

This is where you can talk to us and your fellow users about issues you're having with .. Get advice on how to solve issues, communicate things to us and help us make . better!

Moderators: Siem, Fous, Chupacabra

Forum rules
1. BEFORE REPORTING A BUG, USE THE SEARCH .!!!
Is someone reported it already, don't open a new thread! Save us time so we can invest this time in fixing this bug!
(Unless the report is very old and talks about an older .. Please don't post on old threads).

2. ANSWER THAT FOLLOWING (THE ONES THAT ARE APPLICABLE) . IN YOUR POST:
- What . # of PT are you using? On what device? What OS . is it running? ie. win 7
- Is this bug happening on everything you try to watch? Movies and TV shows?
- Can you attach a screen shot? (If it's something that can be captured).
- Is your internet . stable?
- Did you try to run . as an Administrator?
- Did you try this on another device?
- Did you try this on another internet .?
- Did you try it on wifi and cable?
**The . are just for guidance, no need to answer all of them if not applicable, but the more detail you give us regarding this issue you're having, the easier it'll be for us to reproduce it and fix it! So start spilling...
3. If the issue you're experiencing is on desktop, report it on the "everything desktop" sub-forum. If the issue you're experiencing is on mobile, please report it on the "everything mobile" sub-forum.
dangerous
Posts: 2
Joined: Fri Aug 08, 2014 7:29 pm

Re: The new Android beta 2.1 is not working on my...

Post by dangerous » Fri Aug 08, 2014 7:42 pm

^ I think I know why it doesn't work for me. My ISP blocks certain torrent sites, I think most of them crash my app when the torrent is blocked. This should really show a message instead at least

orbeavers14
Posts: 1
Joined: Fri Aug 08, 2014 10:26 pm

Re: The new Android beta 2.1 is not working on my...

Post by orbeavers14 » Fri Aug 08, 2014 10:30 pm

Device: HTC Vivid 4G

OS: 4.0.3

Issue: Chromecast is not clickable. have attempted to uninstall and reinstall. as well as restart phone. Thank You.

:D

Meticode
Posts: 1
Joined: Fri Aug 08, 2014 11:54 pm

Re: The new Android beta 2.1 is not working on my...

Post by Meticode » Fri Aug 08, 2014 11:56 pm

Samsung Galaxy Nexus
Android 4.4.4

When I download the .apk to install it won't even let me install the .apk. The download fully finishes and when I click to open the .apk to install it states "Can't Open File". I have unknown sources checked for installing apks as well.

brazmont
Posts: 9
Joined: Fri Jul 11, 2014 9:05 pm

Re: The new Android beta 2.1 is not working on my...

Post by brazmont » Sat Aug 09, 2014 4:40 am

* Device Name
SoftwinnerEVB Cortex A8 - 1.2Ghz - 1Gb DDR3
* Android . is running
4.2.2
* What is not happening?
-- thanks for resolve the lack of internal memory storage with the . of adding external cache folder.
-- The movie is reproduced with constant crashes and squared image which prevents to watch anything, paused video and transferred to the Chromecast playback is perfect but with absence of subtitle.
-- Discarded insufficiency of hardware because 1080p movies are usually played with MXplayer or others.
-- According to the image below, I would suggest some changes for believing that this may solve or minimize some hardware or software deficiencies for older android.
(1) In the language ., is included the preference language subtitle of the box marked saves the preference of the user and as few as just one click to watch the movie
(2) Clear cache folder, include a check box:
if marked clean the folder after close the .,
unchecked the video is saved in the folder.
(3) . of external player like MXplayer that runs perfect 1080p movies on any hardware or . of android.
Attachments
ConfigAndroid2.png
suggestion
ConfigAndroid2.png (42.16 KiB) Viewed 8460 times

gem226
Posts: 1
Joined: Sat Aug 09, 2014 12:25 pm

Re: The new Android beta 2.1 is not working on my...

Post by gem226 » Sat Aug 09, 2014 12:30 pm

Device Name: Nexus 7 32GB
Android .: 4.4.4
What happened: XApp not installed

:)

J_Carver
Posts: 19
Joined: Sat Aug 09, 2014 2:29 pm

Re: The new Android beta 2.1 is not working on my...

Post by J_Carver » Sat Aug 09, 2014 2:43 pm

Device: One plus One

Android .: 4.4.2

Problem: VPN or not after pressing the watch now on any movie it crashes "unfortunately . has stopped"

Adding an error report . or error log would save you time.

PopoTheBest
Posts: 1
Joined: Sat Aug 09, 2014 3:08 pm

Re: The new Android beta 2.1 is not working on my...

Post by PopoTheBest » Sat Aug 09, 2014 3:12 pm

Hi,

Device : Nexus 7 2013 Model
Android : 4.4.4
Problem : Works great. The only thing I can not use is the AirPlay . ! It is grey on the screen and not reacting
on the finger ... Do I do something wrong ?

I have no clue how to activate it !

Thanks for the great work.

PopoTheBest

distero
Posts: 7
Joined: Sat Jul 19, 2014 9:54 pm

Re: The new Android beta 2.1 is not working on my...

Post by distero » Sat Aug 09, 2014 9:25 pm

model Cherry V1013 (M1013)
Android 4.1.1
bug = every movie 'hangs' at the point: "Loading Video..."
nothing else happens then

BUT the . . WORKED FINE ! - although without the casting . ..
where can I get back the . . ?

kingo
Posts: 38
Joined: Thu Jul 24, 2014 10:13 pm

Re: The new Android beta 2.1 is not working on my...

Post by kingo » Sat Aug 09, 2014 10:57 pm

LG G2 celphone
Android 4.2.2

Nexus7 Tablet(2013)
Android 4.4.4

Samsung Homesync TV box
Android 4.2.2


Movie does not load when VPN is enabled. "Loading movie..." message. Same thing on all 3 devices.

Everything else works fine:
-Good quality video with no jitters or freeze.
-Chromecast works perfect.
-Hardware mode error is gone from the Nexus7.
-. in sync with movie.
-Can start movie or move to any point in the film without restart of movie.
-Changed cache folder; works great.

Thanks for the upgrades; great job devs!

rlanza1054
Posts: 13
Joined: Sat Jul 12, 2014 2:30 am

Re: The new Android beta 2.1 is not working on my...

Post by rlanza1054 » Sun Aug 10, 2014 1:05 am

It seems after installing . 2.1 of Time4Popcorn it will not work at all anymore on any of my Android devices.

I get what most people are getting: Video Loading and nothing happens.

It doesn't matter if VPN is checked off or not.

For developers: My favorite device is a Nexus 7 2013 running stock Android 4.4.4.

I had originally managed to uninstall and get re-install . 2.0 (the . .).

But now when I try to run the older 2.0 ., I get a dialog box saying there is an upgrade available and only and . button to perform the upgrade. It will not let me cancel that dialog box and continue to use 2.0.

So in effect Time4Popcorn is dead.

And with no real answers or help from the developers I can only wait for a fix to happen or not.

Rob

Post Reply