The new Android beta 2.1 is not working on my...

This is where you can talk to us and your fellow users about issues you're having with .. Get advice on how to solve issues, communicate things to us and help us make . better!

Moderators: Siem, Fous, Chupacabra

Forum rules
1. BEFORE REPORTING A BUG, USE THE SEARCH .!!!
Is someone reported it already, don't open a new thread! Save us time so we can invest this time in fixing this bug!
(Unless the report is very old and talks about an older .. Please don't post on old threads).

2. ANSWER THAT FOLLOWING (THE ONES THAT ARE APPLICABLE) . IN YOUR POST:
- What . # of PT are you using? On what device? What OS . is it running? ie. win 7
- Is this bug happening on everything you try to watch? Movies and TV shows?
- Can you attach a screen shot? (If it's something that can be captured).
- Is your internet . stable?
- Did you try to run . as an Administrator?
- Did you try this on another device?
- Did you try this on another internet .?
- Did you try it on wifi and cable?
**The . are just for guidance, no need to answer all of them if not applicable, but the more detail you give us regarding this issue you're having, the easier it'll be for us to reproduce it and fix it! So start spilling...
3. If the issue you're experiencing is on desktop, report it on the "everything desktop" sub-forum. If the issue you're experiencing is on mobile, please report it on the "everything mobile" sub-forum.
V-Square
Posts: 1
Joined: Sun Aug 10, 2014 4:13 am

Re: The new Android beta 2.1 is not working on my...

Post by V-Square » Sun Aug 10, 2014 4:14 am

Samsung Galaxy Note 3
Android 4.4.2

Lenovo S6000L 10.1 tablet
Android 4.2.2

Neither device works with the new 2.1 ..
Stays on load video screen.

Porkynou
Posts: 1
Joined: Sun Aug 10, 2014 11:24 am

Re: The new Android beta 2.1 is not working on my...

Post by Porkynou » Sun Aug 10, 2014 11:26 am

Google Nexus 10
Android 4.4.4

Stays on load video screen.

FocusTi
Posts: 2
Joined: Sun Aug 10, 2014 1:13 pm

Re: The new Android beta 2.1 is not working on my...

Post by FocusTi » Sun Aug 10, 2014 1:15 pm

Device name
Samsung Galaxy S5

Android . it's running
KitKat 4.4

What's not happening?
Stuck on the "Loading Video" Screen. Does this with VPN On or Off. Same issue with my Nexus 7 (2013) Tablet.

Still works great still through my MacBook Air.

sleepyhead
Posts: 1
Joined: Sun Aug 10, 2014 7:35 pm

Re: The new Android beta 2.1 is not working on my...

Post by sleepyhead » Sun Aug 10, 2014 7:38 pm

*Device name: Tronsmart vega S89-h
*Android . it's running: 4.4.2
*What's not happening? Video is not smooth, it's very jerky, as if frames are being skipped. . is fine though.
:D

J_Carver
Posts: 19
Joined: Sat Aug 09, 2014 2:29 pm

Re: The new Android beta 2.1 is not working on my...

Post by J_Carver » Sun Aug 10, 2014 10:57 pm

J_Carver wrote:Device: One plus One

Android .: 4.4.2

Problem: VPN or not after pressing the watch now on any movie it crashes "unfortunately . has stopped"

Adding an error report . or error log would save you time.
Actually I think it is due to the Wi-Fi network. Sometimes it crashes and sometimes it just loads nothing (counting down, bar not filling up) I tried it on an ISP that is known to block urls and now have just come back to mine and it plain works. (still not up to par with the PC app ui though but I hope time will fix that.)

cep
Posts: 1
Joined: Mon Aug 11, 2014 2:59 am

Re: The new Android beta 2.1 is not working on my...

Post by cep » Mon Aug 11, 2014 3:06 am

Samsung Galaxy Tab S
running Android 4.4.2

When I try to Chromecast, the . does not work. It works fine on my tablet. I have tried both with and without your VPN. Still no .. Chromecast . works fine from other . such as YouTube.

Any .?

:D

jvalburg
Posts: 3
Joined: Mon Aug 11, 2014 8:40 am

Re: The new Android beta 2.1 is not working on my...

Post by jvalburg » Mon Aug 11, 2014 8:43 am

Samsung Galaxy Note 10. 1 2014
Android 4.4.2

Hanging in "loading video" since . 2.1

ariely122
Posts: 9
Joined: Sat Jul 26, 2014 12:44 am

Re: The new Android beta 2.1 is not working on my...

Post by ariely122 » Mon Aug 11, 2014 11:00 am

Device name
Nexus 5

Android . it's running
KitKat 4.4.4

What's not happening?
http://sizmedia.com/my.php?i=yi4ymqn2mjgb.png
Its not hebrew!!!

giclator
Posts: 2
Joined: Mon Jul 21, 2014 10:41 am

Re: The new Android beta 2.1 is not working on my...

Post by giclator » Mon Aug 11, 2014 2:44 pm

Hi still doesn't work on minix mini 5 kitkat 4.2 or 4.4.

no movie loads.

Jackiass
Posts: 5
Joined: Mon Aug 11, 2014 5:44 pm

Re: The new Android beta 2.1 is not working on my...

Post by Jackiass » Mon Aug 11, 2014 9:38 pm

Samsung galaxy tab 4

Kitkat

No write access to external sd card when choosing cache

No problem with writing privileges from other apps?

Post Reply