The new Android beta 2.1 is not working on my...

This is where you can talk to us and your fellow users about issues you're having with .. Get advice on how to solve issues, communicate things to us and help us make . better!

Moderators: Siem, Fous, Chupacabra

Forum rules
1. BEFORE REPORTING A BUG, USE THE SEARCH .!!!
Is someone reported it already, don't open a new thread! Save us time so we can invest this time in fixing this bug!
(Unless the report is very old and talks about an older .. Please don't post on old threads).

2. ANSWER THAT FOLLOWING (THE ONES THAT ARE APPLICABLE) . IN YOUR POST:
- What . # of PT are you using? On what device? What OS . is it running? ie. win 7
- Is this bug happening on everything you try to watch? Movies and TV shows?
- Can you attach a screen shot? (If it's something that can be captured).
- Is your internet . stable?
- Did you try to run . as an Administrator?
- Did you try this on another device?
- Did you try this on another internet .?
- Did you try it on wifi and cable?
**The . are just for guidance, no need to answer all of them if not applicable, but the more detail you give us regarding this issue you're having, the easier it'll be for us to reproduce it and fix it! So start spilling...
3. If the issue you're experiencing is on desktop, report it on the "everything desktop" sub-forum. If the issue you're experiencing is on mobile, please report it on the "everything mobile" sub-forum.
Salix
Posts: 2
Joined: Mon Aug 11, 2014 9:56 pm

Re: The new Android beta 2.1 is not working on my...

Post by Salix » Mon Aug 11, 2014 10:00 pm

Samsung Galaxy Note 3
Android 4.4.2
App stucked in Download

RevDrew
Posts: 2
Joined: Fri Aug 08, 2014 2:33 pm

Re: The new Android beta 2.1 is not working on my...

Post by RevDrew » Mon Aug 11, 2014 11:37 pm

RevDrew wrote:Samsung Galaxy S2 SGH-T89 4.1.2
Loading video...

that's as far as it gets, VPN on or off.

__________

Samsung Galaxy Tab4 SM-T530NU 4.4.2

video starts to play, then gets pixelated and freezes, VPN on or off.


2.0 worked fine on both devices


reverting both for now until there's a fix.

Thanks for an awesome program!

:)

Just a quick update, if . the program, disable the vpn, then close the program, kill the process and reopen it, it plays fine on both devices, it seems to be a vpn issue for me.
The tab4 will start to play some videos with the vpn on but it gets slow, choppy and pixelated within a few seconds.

Thanks for working on it!
:)

marionb
Posts: 1
Joined: Tue Aug 12, 2014 3:09 am

Re: The new Android beta 2.1 is not working on my...

Post by marionb » Tue Aug 12, 2014 3:11 am

Nexus 5
4.4.4
Popcorn plays but no sound when sent to chromecast. Plays sound on Nexus 5.

gato_salvaje
Posts: 1
Joined: Tue Aug 12, 2014 3:09 am

Re: The new Android beta 2.1 is not working on my...

Post by gato_salvaje » Tue Aug 12, 2014 3:15 am

I have a i9300 galaxy s3 and my problem is that it stays on the loading screen have Android 4.4.4

isodrunk
Posts: 1
Joined: Tue Aug 12, 2014 6:16 am

Re: The new Android beta 2.1 is not working on my...

Post by isodrunk » Tue Aug 12, 2014 6:21 am

HTC ONE M8
4.4.2
Everything is fine except when I activate the built in VPN. Timer runs down but the torrent does load. The same thing is occurring on my windows 8.1. Everything works until I turn on the VPN

dcut75
Posts: 1
Joined: Tue Aug 12, 2014 3:19 pm

Re: The new Android beta 2.1 is not working on my...

Post by dcut75 » Tue Aug 12, 2014 3:22 pm

Samsung galaxy s5
After the last update I'm getting a "Metadata loading error, please try again" message

paprika
Posts: 3
Joined: Fri Aug 08, 2014 5:17 pm

Re: The new Android beta 2.1 is not working on my...

Post by paprika » Tue Aug 12, 2014 9:42 pm

. :D to the continuous 'Loading video' problem ?
. . 2.1 and 2.2 do not work (with wifi) on my :
Samsung S3, android yelly bean 4.1.2

my WORKING . :

I downloaded SuperVPN (free in the play-store) and finally . (2.1 + 2.2) is downloading
again while SuperVPN is activated!! I leave the vpn box from . unchecked.

There is a problem somewhere but everything works now that's what's count.

I'm so happy.

:D

norwichalessio
Posts: 1
Joined: Tue Aug 12, 2014 2:38 pm

Re: The new Android beta 2.1 is not working on my...

Post by norwichalessio » Wed Aug 13, 2014 8:21 am

Hi,

Samsung SII, Jellybean 4.1.2

With . android . installed the install (that should have uninstalled the . .) fails...but it worked when I removed the . installed ..

Unfortunately I recently noticed that if I try and stream movies all the torrents appear as offline :( :o UK user with Virgin....is this because of some blocks applied by the provider? How do I get this sorted please ?

THanks!
:roll: :)

aball9112
Posts: 1
Joined: Wed Aug 13, 2014 7:02 pm

Re: The new Android beta 2.1 is not working on my...

Post by aball9112 » Wed Aug 13, 2014 7:10 pm

Running on my LG G3, Android 4.4.2

Video doesn't load. Seems hung up after pressing 'Watch it now' now matter what content is selected. The app displays 0/0, 0 kB/s, 0%. VPN is switched on as well if that is important.

Can't wait to try this out! Thanks :D

inthemomentof2
Posts: 1
Joined: Thu Aug 14, 2014 2:03 pm

Re: The new Android beta 2.1 is not working on my...

Post by inthemomentof2 » Thu Aug 14, 2014 2:17 pm

Galaxy Note 2
4.4.2
Popcorn 2.1

Downloaded onto my smartphone from website. I see all the movie titles but when I select "watch movie" I'm not able to watch anything the screen remains as in the 2nd attachment.
I have tried several movies with no success. Up until now I was using Show Box with no problem (except the lagging from time to time. Please help!

Thank you much! :D
Attachments
Screenshot_2014-08-14-10-01-07.png
Screenshot_2014-08-14-10-01-07.png (575.22 KiB) Viewed 8296 times

Post Reply