. get Audio No Video

This is where you can talk to us and your fellow users about issues you're having with .. Get advice on how to solve issues, communicate things to us and help us make . better!

Moderators: Siem, Fous, Chupacabra

Forum rules
1. BEFORE REPORTING A BUG, USE THE SEARCH .!!!
Is someone reported it already, don't open a new thread! Save us time so we can invest this time in fixing this bug!
(Unless the report is very old and talks about an older .. Please don't post on old threads).

2. ANSWER THAT FOLLOWING (THE ONES THAT ARE APPLICABLE) . IN YOUR POST:
- What . # of PT are you using? On what device? What OS . is it running? ie. win 7
- Is this bug happening on everything you try to watch? Movies and TV shows?
- Can you attach a screen shot? (If it's something that can be captured).
- Is your internet . stable?
- Did you try to run . as an Administrator?
- Did you try this on another device?
- Did you try this on another internet .?
- Did you try it on wifi and cable?
**The . are just for guidance, no need to answer all of them if not applicable, but the more detail you give us regarding this issue you're having, the easier it'll be for us to reproduce it and fix it! So start spilling...
3. If the issue you're experiencing is on desktop, report it on the "everything desktop" sub-forum. If the issue you're experiencing is on mobile, please report it on the "everything mobile" sub-forum.
Post Reply
Billy1969
Posts: 2
Joined: Sat Nov 24, 2018 5:46 pm

. get Audio No Video

Post by Billy1969 » Sat Nov 24, 2018 6:01 pm

The player is playing the . & subtitles but no video. The screen is black & when I pause it, you can see a brief glimpse of the video. I had this app on my laptop but it died. I Love your app. I'm trying to put it on a tablet. This is my first time ever trying to put it on a tablet.
I've uninstalled it several times & put it back on. Always the same thing no video. Does anyone have any . on how to fix the problem?
Thanks

Billy1969
Posts: 2
Joined: Sat Nov 24, 2018 5:46 pm

Re: . get Audio No Video

Post by Billy1969 » Sun Nov 25, 2018 1:26 pm

I'm running current os software also. I Hope someone can help me. Thanks

nubito
Posts: 102
Joined: Sat Jun 23, 2018 8:29 am

Re: . get Audio No Video

Post by nubito » Tue Nov 27, 2018 4:50 pm

If you are running Windows OS on your tablet - try to clear Cache folder at C:\Users\YourUser\AppData\Local\.. If it wouldn't help - try to uninstall PT, restart your tablet and install latest . of PT. Good luck :)

Post Reply