MOVIES/TV-SHOWS NOT SHOWING IN FAVORITES

This is where you can talk to us and your fellow users about issues you're having with .. Get advice on how to solve issues, communicate things to us and help us make . better!

Moderators: Siem, Fous, Chupacabra

Forum rules
1. BEFORE REPORTING A BUG, USE THE SEARCH .!!!
Is someone reported it already, don't open a new thread! Save us time so we can invest this time in fixing this bug!
(Unless the report is very old and talks about an older .. Please don't post on old threads).

2. ANSWER THAT FOLLOWING (THE ONES THAT ARE APPLICABLE) . IN YOUR POST:
- What . # of PT are you using? On what device? What OS . is it running? ie. win 7
- Is this bug happening on everything you try to watch? Movies and TV shows?
- Can you attach a screen shot? (If it's something that can be captured).
- Is your internet . stable?
- Did you try to run . as an Administrator?
- Did you try this on another device?
- Did you try this on another internet .?
- Did you try it on wifi and cable?
**The . are just for guidance, no need to answer all of them if not applicable, but the more detail you give us regarding this issue you're having, the easier it'll be for us to reproduce it and fix it! So start spilling...
3. If the issue you're experiencing is on desktop, report it on the "everything desktop" sub-forum. If the issue you're experiencing is on mobile, please report it on the "everything mobile" sub-forum.
Post Reply
Prometheus7230
Posts: 6
Joined: Sun Aug 26, 2018 7:13 am

MOVIES/TV-SHOWS NOT SHOWING IN FAVORITES

Post by Prometheus7230 » Sun Dec 09, 2018 5:14 am

I've been watching movies for awhile on the 6.1 and i just came across a bug where when i save a movie or a tv-show to my favorites it wont show I've tired deleting eveything to do with . and reinstalled it and it does the same thing how can i fix that problem??

vashkep
Posts: 160
Joined: Sat Aug 23, 2014 8:55 am

Re: MOVIES/TV-SHOWS NOT SHOWING IN FAVORITES

Post by vashkep » Mon Dec 10, 2018 2:24 pm

Try to clear Cache folders at C:\Users\YourUser\AppData\Local\. or after PT uninstall try to reboot your PC/laptop and install PT 6.1.0 again.

Post Reply