Invalid Media

This is where you can talk to us and your fellow users about issues you're having with .. Get advice on how to solve issues, communicate things to us and help us make . better!

Moderators: Siem, Fous, Chupacabra

Forum rules
1. BEFORE REPORTING A BUG, USE THE SEARCH .!!!
Is someone reported it already, don't open a new thread! Save us time so we can invest this time in fixing this bug!
(Unless the report is very old and talks about an older .. Please don't post on old threads).

2. ANSWER THAT FOLLOWING (THE ONES THAT ARE APPLICABLE) . IN YOUR POST:
- What . # of PT are you using? On what device? What OS . is it running? ie. win 7
- Is this bug happening on everything you try to watch? Movies and TV shows?
- Can you attach a screen shot? (If it's something that can be captured).
- Is your internet . stable?
- Did you try to run . as an Administrator?
- Did you try this on another device?
- Did you try this on another internet .?
- Did you try it on wifi and cable?
**The . are just for guidance, no need to answer all of them if not applicable, but the more detail you give us regarding this issue you're having, the easier it'll be for us to reproduce it and fix it! So start spilling...
3. If the issue you're experiencing is on desktop, report it on the "everything desktop" sub-forum. If the issue you're experiencing is on mobile, please report it on the "everything mobile" sub-forum.
Post Reply
blondiech
Posts: 2
Joined: Sat Dec 15, 2018 3:58 pm

Invalid Media

Post by blondiech » Sat Dec 15, 2018 4:06 pm

Since installed . 6 . get invalid media.

I have tried without FW and Anti Virus and it no longer works for any download.


Windows 10, . 6 Beta. No downloads at all , tried many torrents. Have replicated this on two laptops.


Any advice.


Many thanks

nubito
Posts: 133
Joined: Sat Jun 23, 2018 8:29 am

Re: Invalid Media

Post by nubito » Mon Dec 17, 2018 3:25 pm

As I know, the main reason why this error appears is a bad torrents or . problem between app and service. For example ISP/FW/AV blocks some domains or ports an app is using. However, if there is not enough free disk space in your HDD/SSD - PT cannot save content of torrent file and return an error. I'm not sure if any of these is your case so I would just advise you to remove current PT → clear all PT cache folders at C:\Users\YourUser\AppData\Local\ → restart your PC/laptop → make sure your system has enough free disk space → install PT 6.1.
Good luck on this!

blondiech
Posts: 2
Joined: Sat Dec 15, 2018 3:58 pm

Re: Invalid Media

Post by blondiech » Mon Dec 17, 2018 6:44 pm

I uninstalled , cleared the PT cache and ensured that download drive was cleaned up , rebooted, reinstalled and it now works. Many thanks

Post Reply