picture and color problem

This is where you can talk to us and your fellow users about issues you're having with .. Get advice on how to solve issues, communicate things to us and help us make . better!

Moderators: Siem, Fous, Chupacabra

Forum rules
1. BEFORE REPORTING A BUG, USE THE SEARCH .!!!
Is someone reported it already, don't open a new thread! Save us time so we can invest this time in fixing this bug!
(Unless the report is very old and talks about an older .. Please don't post on old threads).

2. ANSWER THAT FOLLOWING (THE ONES THAT ARE APPLICABLE) . IN YOUR POST:
- What . # of PT are you using? On what device? What OS . is it running? ie. win 7
- Is this bug happening on everything you try to watch? Movies and TV shows?
- Can you attach a screen shot? (If it's something that can be captured).
- Is your internet . stable?
- Did you try to run . as an Administrator?
- Did you try this on another device?
- Did you try this on another internet .?
- Did you try it on wifi and cable?
**The . are just for guidance, no need to answer all of them if not applicable, but the more detail you give us regarding this issue you're having, the easier it'll be for us to reproduce it and fix it! So start spilling...
3. If the issue you're experiencing is on desktop, report it on the "everything desktop" sub-forum. If the issue you're experiencing is on mobile, please report it on the "everything mobile" sub-forum.
Post Reply
mickal
Posts: 3
Joined: Wed Jan 09, 2019 3:32 pm

picture and color problem

Post by mickal » Wed Jan 09, 2019 3:42 pm

PT 3.2.2.134
MX9 pro with android 8.1 (tv box)
bug on movie and tv shows

when try looking at 1080P many of the show and movies have kind of many picture in it with blue and red color. Had to look at it in 720P

I reinstall it, and still the same.

I turn off hardware ., color and picture OK but now picture is jupping or jurking.

is it someting i can do to look at tv show and movies in 1080P

thank you

Mickal

vashkep
Posts: 160
Joined: Sat Aug 23, 2014 8:55 am

Re: picture and color problem

Post by vashkep » Thu Jan 10, 2019 10:16 am

Could you provide some screenshots?

mickal
Posts: 3
Joined: Wed Jan 09, 2019 3:32 pm

Re: picture and color problem

Post by mickal » Sat Jan 12, 2019 6:14 pm

Thank you for replying,

this is 2 photos taken on a 1080P TV show.

thank you
Attachments
IMG 2A.jpg
IMG 2A.jpg (1.14 MiB) Viewed 79 times

mickal
Posts: 3
Joined: Wed Jan 09, 2019 3:32 pm

Re: picture and color problem

Post by mickal » Sat Jan 12, 2019 6:27 pm

the other one
Attachments
IMG 1A.jpg
IMG 1A.jpg (685.35 KiB) Viewed 77 times

vashkep
Posts: 160
Joined: Sat Aug 23, 2014 8:55 am

Re: picture and color problem

Post by vashkep » Mon Jan 14, 2019 2:52 pm

I suppose its a TVbox' specific internal issue, i.e. hardware, codecs or other conflicts while handling some movies decoding. I'm not sure I can advise you anyhow on this case. I can check that movies on my own if you will specify their names.

Post Reply