New version 6.1 not working

This is where you can talk to us and your fellow users about issues you're having with .. Get advice on how to solve issues, communicate things to us and help us make . better!

Moderators: Siem, Fous, Chupacabra

Forum rules
1. BEFORE REPORTING A BUG, USE THE SEARCH .!!!
Is someone reported it already, don't open a new thread! Save us time so we can invest this time in fixing this bug!
(Unless the report is very old and talks about an older .. Please don't post on old threads).

2. ANSWER THAT FOLLOWING (THE ONES THAT ARE APPLICABLE) . IN YOUR POST:
- What . # of PT are you using? On what device? What OS . is it running? ie. win 7
- Is this bug happening on everything you try to watch? Movies and TV shows?
- Can you attach a screen shot? (If it's something that can be captured).
- Is your internet . stable?
- Did you try to run . as an Administrator?
- Did you try this on another device?
- Did you try this on another internet .?
- Did you try it on wifi and cable?
**The . are just for guidance, no need to answer all of them if not applicable, but the more detail you give us regarding this issue you're having, the easier it'll be for us to reproduce it and fix it! So start spilling...
3. If the issue you're experiencing is on desktop, report it on the "everything desktop" sub-forum. If the issue you're experiencing is on mobile, please report it on the "everything mobile" sub-forum.
Post Reply
SIMO91
Posts: 1
Joined: Sun Apr 14, 2019 8:43 pm

New version 6.1 not working

Post by SIMO91 » Sun Apr 14, 2019 8:49 pm

Hi all,

I installed latest porpcorne V6.1 lately but since I can not watch anything. I have the same probleme all the time "Invalid Media" even if the movie or the tv show is downloading. Is it because I'm using a external VPN?

I have already tried everything : uninstall and install it again, deactivate my firewall.. :cry:

Thanks

John Brayton
Posts: 55
Joined: Tue Mar 13, 2018 11:55 am

Re: New version 6.1 not working

Post by John Brayton » Mon Apr 15, 2019 10:05 am

Maybe it's because external VPN, coz not all of vpns are working good with torrents. Try to turn off it, and change download folder in setting, also I suggest to buy built in vpn, once it get it, you will forget about any issues with movies

Post Reply