Choppy playback

This is where you can talk to us and your fellow users about issues you're having with .. Get advice on how to solve issues, communicate things to us and help us make . better!

Moderators: Siem, Fous, Chupacabra

Forum rules
1. BEFORE REPORTING A BUG, USE THE SEARCH .!!!
Is someone reported it already, don't open a new thread! Save us time so we can invest this time in fixing this bug!
(Unless the report is very old and talks about an older .. Please don't post on old threads).

2. ANSWER THAT FOLLOWING (THE ONES THAT ARE APPLICABLE) . IN YOUR POST:
- What . # of PT are you using? On what device? What OS . is it running? ie. win 7
- Is this bug happening on everything you try to watch? Movies and TV shows?
- Can you attach a screen shot? (If it's something that can be captured).
- Is your internet . stable?
- Did you try to run . as an Administrator?
- Did you try this on another device?
- Did you try this on another internet .?
- Did you try it on wifi and cable?
**The . are just for guidance, no need to answer all of them if not applicable, but the more detail you give us regarding this issue you're having, the easier it'll be for us to reproduce it and fix it! So start spilling...
3. If the issue you're experiencing is on desktop, report it on the "everything desktop" sub-forum. If the issue you're experiencing is on mobile, please report it on the "everything mobile" sub-forum.
Post Reply
Neubivljiv
Posts: 4
Joined: Tue Apr 30, 2019 3:25 am

Choppy playback

Post by Neubivljiv » Tue Apr 30, 2019 3:36 am

Win 10, latest . of PT

Yesterday it was working fine, but today every movie / tv show have very annoying playback. It freezes for few milliseconds every second even when movie is loaded 100%.
Nothing new changed / installed, no window update, literally no difference.
But something is wrong with ..

It's unwatchable.

Neubivljiv
Posts: 4
Joined: Tue Apr 30, 2019 3:25 am

Re: Choppy playback

Post by Neubivljiv » Wed May 01, 2019 2:27 am

Seems fixed. Lower . to 720p and it's fine.

However, it's weird because when I play directly via some video player it's fine, but with PT it's not.

Note: this occured only on my Laptop (i5 4210, 8GB, GeForce 840).

Neubivljiv
Posts: 4
Joined: Tue Apr 30, 2019 3:25 am

Re: Choppy playback

Post by Neubivljiv » Fri May 03, 2019 12:34 am

Can not edit . post so...

It seems that's not a problem with .. Today I got lag again even with 360p .. And yesterday I watched the very same episode without problem. Tested with any other . but it still have micro freezee. Also, I watched the same episode via external video player and it's working fine.

Post Reply