Popcorn time freezes than crashes apron startup

This is where you can talk to us and your fellow users about issues you're having with .. Get advice on how to solve issues, communicate things to us and help us make . better!

Moderators: Siem, Fous, Chupacabra

Forum rules
Is someone reported it already, don't open a new thread! Save us time so we can invest this time in fixing this bug!
(Unless the report is very old and talks about an older .. Please don't post on old threads).

- What . # of PT are you using? On what device? What OS . is it running? ie. win 7
- Is this bug happening on everything you try to watch? Movies and TV shows?
- Can you attach a screen shot? (If it's something that can be captured).
- Is your internet . stable?
- Did you try to run . as an Administrator?
- Did you try this on another device?
- Did you try this on another internet .?
- Did you try it on wifi and cable?
**The . are just for guidance, no need to answer all of them if not applicable, but the more detail you give us regarding this issue you're having, the easier it'll be for us to reproduce it and fix it! So start spilling...
3. If the issue you're experiencing is on desktop, report it on the "everything desktop" sub-forum. If the issue you're experiencing is on mobile, please report it on the "everything mobile" sub-forum.
Post Reply
Posts: 1
Joined: Wed Apr 22, 2020 8:53 pm

Popcorn time freezes than crashes apron startup

Post by 2Epik4u » Wed Apr 22, 2020 9:03 pm

When i try running . it closes when it gets to the part where it shows the movies. It doesn't show any movies then it closes. I am running . on Windows 10 1909 I tried running it as an Administrator and it did the same thing. I tried this on my Macbook and it worked. I don't think changing the internet works because it worked on my MacBook and it worked on the same internet. I tried this on WiFi
unknown (1).png
When i get too this screen it freezes then crashes
unknown (1).png (45.85 KiB) Viewed 2420 times

Posts: 1
Joined: Fri Jan 01, 2021 10:06 pm

Re: Popcorn time freezes than crashes apron startup

Post by Megabones » Fri Jan 01, 2021 10:18 pm

Hey i have the exact same issue on my new laptop. PT shut down just after starting when it shows the black screen you showed on your first message.

I try to reinstall and clear the cache it's not working... any ideas ?

Post Reply