Picard Bad Data

This is where you can talk to us and your fellow users about issues you're having with .. Get advice on how to solve issues, communicate things to us and help us make . better!

Moderators: Siem, Fous, Chupacabra

Forum rules
1. BEFORE REPORTING A BUG, USE THE SEARCH .!!!
Is someone reported it already, don't open a new thread! Save us time so we can invest this time in fixing this bug!
(Unless the report is very old and talks about an older .. Please don't post on old threads).

2. ANSWER THAT FOLLOWING (THE ONES THAT ARE APPLICABLE) . IN YOUR POST:
- What . # of PT are you using? On what device? What OS . is it running? ie. win 7
- Is this bug happening on everything you try to watch? Movies and TV shows?
- Can you attach a screen shot? (If it's something that can be captured).
- Is your internet . stable?
- Did you try to run . as an Administrator?
- Did you try this on another device?
- Did you try this on another internet .?
- Did you try it on wifi and cable?
**The . are just for guidance, no need to answer all of them if not applicable, but the more detail you give us regarding this issue you're having, the easier it'll be for us to reproduce it and fix it! So start spilling...
3. If the issue you're experiencing is on desktop, report it on the "everything desktop" sub-forum. If the issue you're experiencing is on mobile, please report it on the "everything mobile" sub-forum.
Post Reply
WMW
Posts: 1
Joined: Sat May 09, 2020 8:24 pm

Picard Bad Data

Post by WMW » Sat May 09, 2020 8:35 pm

The TV series Picard reports bad data on download attempts beginning with episode 4 and beyond. The first 3 episodes do not report any errors when playing and/or downloading. It seems most of the remaining episodes set includes bad data preventing access.

Post Reply