Popcorn Time keeps offering update after updated

This is where you post about any issues you're having with Android or . and everything that is related to those to.
Please read forum rules BEFORE posting!!!

Moderators: Siem, Fous, Chupacabra

Forum rules
1. BEFORE REPORTING A BUG, USE THE SEARCH .!!!
Is someone reported it already, don't open a new thread! Save us time so we can invest this time in fixing this bug!

2. ANSWER THAT FOLLOWING . IN YOUR POST:
- What . # of PT are you using? On what device? What OS . is it running? ie. win 7
- Is this bug happening on everything you try to watch? Movies and TV shows?
- Can you attach a screen shot? (If it's something that can be captured).
**The more detail you give us regarding this issue you're having, the easier it'll be for us to reproduce it and fix it! So start spilling...
Post Reply
JCarlo
Posts: 1
Joined: Tue Sep 10, 2019 12:41 pm

Popcorn Time keeps offering update after updated

Post by JCarlo » Tue Sep 10, 2019 1:23 pm

Hello,

I updated ., but every time . it the update message shows again no matter what. I also tested with a clean install both in Fire Stick and amazon Fire HD tablet, but got same result.
Attachments
Screenshot_2019-09-10-09-19-29.png
Screenshot_2019-09-10-09-19-29.png (662.21 KiB) Viewed 355 times

Cata001
Posts: 3
Joined: Tue Sep 10, 2019 1:29 pm

Re: Popcorn Time keeps offering update after updated

Post by Cata001 » Tue Sep 10, 2019 1:35 pm

I also suffer :( I give them to install the new update and the . closes and exits, watch a video: https://streamable.com/b33fl
i think it has been updated to a newer . 3.6.1. 179 but it still appears to me to update them I do not escape the update window :(
am nvidia shield tv android pie

Cata001
Posts: 3
Joined: Tue Sep 10, 2019 1:29 pm

Re: Popcorn Time keeps offering update after updated

Post by Cata001 » Wed Sep 11, 2019 12:40 pm

Worck good :) bug solved . Tnk

John Brayton
Posts: 172
Joined: Tue Mar 13, 2018 11:55 am

Re: Popcorn Time keeps offering update after updated

Post by John Brayton » Wed Sep 11, 2019 1:26 pm

@JCarlo try to reinstall, everything gonna be fixed

Post Reply