In Cydia and installer I’m getting a error when trying to download popcorn time

This is where you post about any issues you're having with Android or . and everything that is related to those to.
Please read forum rules BEFORE posting!!!

Moderators: Siem, Fous, Chupacabra

Forum rules
1. BEFORE REPORTING A BUG, USE THE SEARCH .!!!
Is someone reported it already, don't open a new thread! Save us time so we can invest this time in fixing this bug!

2. ANSWER THAT FOLLOWING . IN YOUR POST:
- What . # of PT are you using? On what device? What OS . is it running? ie. win 7
- Is this bug happening on everything you try to watch? Movies and TV shows?
- Can you attach a screen shot? (If it's something that can be captured).
**The more detail you give us regarding this issue you're having, the easier it'll be for us to reproduce it and fix it! So start spilling...
Post Reply
KNR
Posts: 1
Joined: Sun May 24, 2020 5:24 am

In Cydia and installer I’m getting a error when trying to download popcorn time

Post by KNR » Sun May 24, 2020 5:31 am

Error or dependency being the
Net.angelxwind.appsyncunified(>=5.8

I had unified uninstalled installed etc neither worked hoping someone had a fix


Post Reply